
1. Plan your yearbook project—staff , fonts, styles. 
See the PLAN section of this guide for more information. 
 
2. Complete your Page Ladder—identify pages and set 
templates. See the PLAN section of this guide for more 
information. 

3. Upload photos and images to your Image Organizer.
See the PHOTOS section of this guide for more 
information. 

4. Create your pages. Start from the Page Ladder or 
Page Designer to select a page and edit images and 
text. See the PAGES section of this guide for more 
information.

5. Before submitting, create page previews of each 
page to proof or print out. Once you submit a page, you 
will no longer be able to make changes to it. Changes 
requested after submission may result in extra charges 
and delays. Please contact your Sales Consultant at 
1-800-247-1526 for assistance. 

6. Submit your pages. 

Note: Some features are only available to the adviser 
login.

Hardware requirements:
• Windows or Macintosh Operating System
• Intel Pentium processor
• Windows 7, 8, & 10
• Mac OSX 10.4 or higher
• 512 MB available RAM (1GB or more recommended)
• Video card with 24-bit, high resolution display
• 1024 x 768 screen resolution or higher

Browser requirements:
• Windows: Internet Explorer 11 & above, or Google Chrome, 

or Firefox (offi  cial release channel version)
• Mac: Safari 8 & above, or Google Chrome, or Firefox (offi  cial 

release channel version)

Internet requirements:
• Memory Book Company requires high-speed Internet (DSL, 

Cable, T1) for the Memory Book Online™ program.

Flash requirements:
• Flash 11 or higher. Flash is a free download from www.adobe.

com. If you do not have version 11 or above, you will see a 
message asking you to download the software the fi rst time 
you try to access the Page Ladder, Photos, or Page Designer. 
If you do not have permission to install software, you may 
need to contact your network administrator.

Program Requirements

Welcome to Memory Book Online™, the easiest way to create a yearbook online.  
Work on your yearbook anywhere you have a high-speed Internet connection.

Memory Book Online™
User Guide

The Basic Steps
Creating your yearbook using 
Memory Book Online™ is an easy 
and enjoyable process.

My Job Number:

My Username:

My Password:

My Image Share Number:

My Sales Consultant:

My Due Date:

My Theme:

phone:  (877) 302-3140
e-mail:  technicalsupport@memorybook.com

Technical Support

phone: (800)-247-1526 
fax: (800)-550-7129 
e-mail:  yearbook@memorybook.com 

Customer Service
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Memory Book Online™ Top 15 Tips
Send your photographer’s PSPA-compliant CD to Memory Book Company. Let Memory Book Company know 
how you would like your portraits sorted (by grade or by teacher).

Let Memory Book Company know if you want to place teacher portraits on both the Staff /Faculty Page AND 
Class Pages.

Set your digital camera to take high resolution photos. If scanning photos, set the resolution at 300 DPI.

Select the digital images you will use in the yearbook and organize those images on your computer.

Send your digital images on a disk/removable USB drive to Memory Book Company for uploading. You may 
also send hard copies of your images sorted in separate envelopes by category to Memory Book Company for 
scanning and uploading. You will have the opportunity to submit candid images for Memory Book Company 
uploading up to two times.

Keep a copy of all images sent to Memory Book Company or uploaded to Memory Book Online™.

Create a Page Ladder BEFORE you start building your yearbook.

Print a proof of your portraits BEFORE you fl ow class pages. Make any changes to portraits BEFORE you fl ow 
the class pages. See the Class Pages section of this manual for more information.

Submit all your pages AND send all your forms/payment by your deadline in order to get your yearbook on 
time.

Color correct images before uploading to Memory Book Online™.  Make sure that images, especially class 
portraits, are not too dark, too light, or color cast.

Watch out for text that may be diffi  cult to read. Use light-colored text on dark backgrounds and dark-colored 
text on light backgrounds. You may also lighten elements used as backgrounds using the Tint tool under the 
Format tab.

Double check the following when creating your class portrait pages:

 • There are no duplicate or missing portraits.

 • Each portrait has a fi rst name and a last name.

 • Names and portraits match.

 • Portrait sizes are consistent and are lined up and spaced evenly.

 • Teachers are not fl owed in with the students

 • Each class portrait page’s grade is identifi ed and is placed in the proper order in the yearbook.

Use the Memory Book Online™ spelling checker.

Watch out for faces and text placed outside of the margins because these may get trimmed off .  If you are 
unsure of where the margins are located, please contact technical support at 1-877-302-3140.

To avoid unwanted duplicate candid images, look at the bottom left corner of an image’s thumbnail under the 
Images tab before placing on a page. If the book icon is green,  this means that this image has already been 
placed on one or more pages.

MBO Tips

Sorting

Teacher 
Portraits

Resolution

Copy Images

Images

Page Ladder

Uploading

Proof

Submit

Color Correct

Text

Portraits

Spell Check

Margins

Duplicates
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Logging In

Resetting Your Password

If you attempt to 
log in with incorrect 

information more than 
three times in a row, 

you will be locked out 
of your account. If this 

happens, please call 
your customer service 
representative to have 

your password reset.

Logging In

Select the job year for your account.

Enter your job number.

Enter your username.

Enter your password.

Click Continue to go into your account.

Forgot Password Link: Clicking on this 
link will send an email to the email on 
fi le for your username.

Click on the Forgot Your Password link.

A form will appear to fi ll out. Enter current job 
year, job number and username. Click Continue.

An email will be sent to the email entered for this 
username.

Click on the link in the email. 

A screen will appear to type your new password 
and confi rm the password. Click Continue.

The login screen will now appear. Login using 
your new password.
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Turn off  any pop-up blocker you may use. Pop-ups must be allowed in order for Memory Book Online™ to 
operate fully.

Pop-Up Blockers
For help disabling 
pop-up blockers 
in web browsers, 
please contact 
Memory Book 
Company Technical 
Support by phone 
at 1-877-302-3140 
or by email at 
technicalsupport@
memorybook.com.

The three levels of access to the Memory Book Online™ site are Adviser, Editor and Staff . Each role has diff erent 
levels of access. The adviser login has the highest level of access. Below is an overview of the permissions 
available at each level:

Security and Permissions

Adviser
The adviser login has the highest level of security.
This login has access to do everything the editor
and staff  logins can do, along with the following:

• Submit pages
• Edit/Delete custom templates
• Change Section and Description information
• Create and manage staff  information
• Download Images from Image Library
• Move photos from Image Share and staff 
inboxes to the Image Library

• Lock and unlock pages
• Select fonts for your book

Editor
The editor login has access to do everything the staff 
login can do, along with the following:

• Edit custom templates
• Upload images into image category folders
• Control Image Share settings
• Lock pages
• Move / Arrange pages
• Assign pages to staff  members
• Use Virtual Book
• Use the coverage report to edit 
   student data.
• Access page history
• Share proof via email

Because the 
Adviser login 
has a high level 
of access, it is 
important to keep it 
secure. In addition, 
please close your 
Internet browser 
when you leave 
your computer so 
others will not be 
able to access your 
account.

Staff 
The staff  login has access to do the following:

• Create and Edit pages
• Create portrait pages (autofl ow)
• Set templates for pages
• Create Index
• Change Section and Description information
• Upload images into image category folders
• Move photos from staff  inbox to the Image Library
• Lock pages
• View Page Ladder

Logging In

My Staff 
Name: Username / Password: Email Address:Role:
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Welcome PageWelcome Page

This countdown helps remind you how much time 
you have left to fi nish your book before your due 
date.

This section provides a breakdown of  the 
status of your yearbook pages.

Tag recently uploaded images within this 
section.

Here you will fi nd important due dates to help 
keep your yearbook on track.

Check this section for important announcements 
made by the Memory Book Team.

Countdown To Due Date Module

Page Status Module

Tag Images Module

Important Deadlines Module

Announcements Module
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A page becomes 
locked when it 
is completed or 
submitted. To unlock 
a completed page, 
click the Return 
button. Notice 
the color code for 
the page changes 
from Light Green 
(Completed) to Yellow 
(In Progress). This 
option is available 
only to Advisers. 
See the Completing/
Submitting Pages 
section of this manual 
for more information.

Using the Page Ladder Filters

Click on the top drop-down to sort your pages by 
All Page Types, Black and White, or Color.

Click on the bottom drop-down to sort your pages 
by All Lock Statuses, Locked, or Unlocked.

Click on the middle drop-down to sort your pages 
by All Page Statuses, Completed, In Progress, Not 
Started, or Submitted.

Filter the pages you view by clicking on the drop-
down menus under the Filter tab.

Click on the Apply button to view your pages sorted 
via the fi lters you have chosen.

The MBO Page 
Ladder is a wonderful 
tool to help you 
organize your 
yearbook.

Access the Page 
Ladder under the Plan 
menu.

Use the Memory Book Online™ Page Ladder as a tool to help you create and organize your yearbook.

To see a proof of one of your pages, click on the 
Printer icon next to that page. The PDF will open in 
a new window for viewing and can be printed from 
that screen.

Keep in mind this PDF will be a low-resolution proof, 
and images may appear fuzzy. Your images will 
print with the highest resolution possible when sent 
to Memory Book Company. If you have any questions 
about the quality of your photos, please contact 
Memory Book Company Technical Support.

To access the Page Ladder, click on 1)Plan and 
choose Templates.

The color of the shadow behind each page will give 
you the status of each of your pages. 

To help you identify and organize your pages, enter 
the Section and Description information next to 
each listed page. Click on the blank area next to the 
words Section or Description and wait for two boxes 
to appear. Click either box and begin typing your 
information.

Next to each page, you can also view when the page 
was last edited and whether the page will be Color 
or Black and White. Note: Please make sure you 
speak with your sales consultant about pricing 
options before switching a page from Black and 
White to Color.

Click on the Save All button to save all changes 
made to your Page Ladder.

Using the Page LadderPlan
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Copying Last Year’s Page 
Contents to Current Book 

Want to carry over page contents and descriptions from last year’s Memory Book Online™ account? 
Now advisers can apply page contents and descriptions from the page ladder upon logging into a new account.

This feature for loading 
page layouts and 

descriptions into the 
current page ladder 

aims to make the 
yearbook creation 
process more time 

effi  cient for advisers 
who are wanting to 

continue layouts and 
themes from previous 

yearbooks. 

Click  Clear Page Designs or Clear 
Descriptions if you decide not to use 
last year’s layouts or descriptions after 
they have been loaded.  A prompt 
will then appear to confi rm clearing 
the layouts or canceling to continue 
using the layouts. 

Click Load Descriptions to apply section and 
description information from the previous 
account’s page ladder.

Click Load Page Designs to apply 
layouts from the previous account.

Plan

Print Page Ladder Option

• To print a hard copy of the page ladder, click 
on 1)Plan.

• Click on Print Ladder button.

• Click on Print Ladder.

7



Managing Staff 
Multiple Logins

There are three levels
of access to the
site: adviser, editor and
staff . Each access
level has a diff erent
level of security. 

Advisers can update
their contact
information and
change the password
for themselves or
their staff  members
at any time.
We recommend
periodically changing
passwords to help
maintain site security.

Choose Staff  from the Plan menu to access 
your Adviser and Staff  information.

To add a New Staff  member, click on the 
Add Staff  button to enter their information.

Once you have fi nished, click on the Save 
button.

To view the activity history of any staff  
member, click View by their name.

Click Edit next to an Adviser or Staff  entry 
to make changes. 

Click Delete button to remove a staff  
member.

Clicking the Active button will allow an 
adviser to give or take away access to the 
program.

Click View Activity to view the action 
history of all users.

Click Email All to send a message to all 
users working on the yearbook.

Forgot your password? No worries. We 
now have a link for this on the login screen. 
Click on the link to fi ll out a simple form. 
An email with  your new password will be 
sent to the email address entered in the 
Staff  logins screen.

Plan
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To Assign certain pages to specifi c logins, 
click on 1)Plan.

Click on the drop-down menu beside the 
Staff  fi eld and choose the person’s login 
that is going to be working on that specifi c 
page.

You may assign more than one person to a 
page by selecting another person’s login in 
the second Staff  fi eld.

Only the user(s) assigned to a page can edit 
the contents of that page.

Unassigned pages are open to be edited by 
all users on the account.

In 3)Pages, users can choose to view their 
pages by choosing My Assigned from the 
drop-down menu on the Pages tab

Assigning Pages

Note: Pages assigned 
to a user can be viewed 

by all other users but 
cannot be edited by 

users with a Staff  login.

Plan
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Selecting Fonts for Your Yearbook

With a text box selected on a page, go to the Format tab and click the ADD FONTS button.

Click on the drop-down to view all Font 
Categories. As an example, select Body in 
Font Categories.

Click the Delete button to delete a font 
from your collection. Note: If you delete a 
font that was already used on a page, no 
changes will be made to the page(s) using 
the font. However, the font will not be 
available for selection on new text boxes 
or pages.

Click the Add button to add the selected font 
to your collection. Note: Only fonts added 
to your font collection will be available for 
use in your yearbook.

Click on a font name to see a preview of the 
font in the Font Preview section.

Click on the drop-down for Available Fonts. 
A list of all available fonts for the chosen 
font category will be displayed.

Click on Fonts in 1)Plan to access the Fonts 
page.

As an example, select Body in Font 
Categories.

Click the left arrow button to remove a font 
from your collection. 

Click the right arrow button to add the 
selected font to your collection. Note: Only 
fonts added to your font collection will be 
available for use in your yearbook.

Click on a font name to see a preview of the 
font in the Font Preview section.

A list of all available fonts for the chosen 
font category will be displayed under 
Available Fonts.

Click on the drop-down to view all Font 
Categories.

Memory Book 
Company 
recommends you 
choose no more 
than 20 fonts 
for consistency 
throughout your 
yearbook. You may 
come back to the 
Select Fonts screen at 
any time to edit your 
choices.

Use the Plan menu
on your header
bar to access the
Fonts page.

You can also access
Add Fonts from the
Format screen in the
Page Designer when
text is selected.

Note: If you delete a 
font that was already 
used on a page, no 
changes will be made 
to the page(s) using 
the font. However, 
the font will not be 
available for selection 
on new text boxes or 
pages.

Adding Fonts From Plan Section

Adding Fonts From Pages Section


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Decorative Fonts

Serif Body Fonts

Ornament Fonts

Script Fonts

Sans Serif Body Fonts

Memory Book 
Company 

recommends you 
choose no more 

than 20 fonts 
for consistency 

throughout your 
yearbook. You may 

come back to the 
Select Fonts screen at 

any time to edit your 
choices.

NOTE: Many of the 
Body fonts have 

Bold, Italic, Light and 
Condensed versions 
that can be added to  

your font collection for 
use on your pages.

Plan
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Image Share
Setting up a Community Photo Site will allow parents and members of your community to submit their photos 
for your use in the yearbook. To set up your site, use the Image Share link under 1)Plan.

Enabling the Photo Sharing Site

Go to 1)Plan, and click on the Image Share link.

Check the box next to “Do you want the site enabled?”

Check the box next to “Do you want to have a web site for parents...?” Then, enter a start 
date, end date, and maximum number of images in the spaces provided.

Click on the Save button. A User ID and link for your web site will then be automatically 
generated in the blank spaces shown above.

Text will appear below the Save button that you may copy and paste into an email to 
send to parents or students. This letter contains a link to the web site along with the 
username and end date information.

NOTE: Remember 
to click on the Save 
button whenever 
you change the start 
date, end date, and 
maximum number of 
images.



400000111

Plan
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NOTE: You may use 
complete sentences 

or phrases when 
typing in description 

information.

Using the Photo Sharing Site

To upload images, click the Choose Files 
button.

Go to http://images.memoryebooks.com/
login.

Type the User ID in the space provided, and 
then click on Submit.

Navigate to the folder containing the 
image(s) you want to upload. Double-click 
an image to upload a single image or hold 
the Ctrl key on your keyboard to select 
multiple images to upload.

A new screen will appear for you to 
type in Contact Information and Image 
Information. All fi elds are required except 
for Current Grade or Description under 
Image Information.

Under Contact Information, type in your 
email address, fi rst name, and last name in 
the spaces provided. 

Under Image Information, type in the fi rst 
name and last name associated with each 
image uploaded in the spaces provided. 
If there is more than one person in the 
image, type in each person’s name under 
Description in the space provided. Under 
Grade, use the drop down to choose the 
appropriate grade information. A thumbnail 
preview is provided to help you identify the 
image(s).

If you do not fi nish fi lling in Contact 
Information and Image Information, any 
image(s) uploaded will not appear in the 
Inbox Image Share folder.

When you are ready to upload, check the 
box next to “I have read and understood 
the terms and conditions for image usage.”  
Then, click on the Upload Chosen Images 
button. Do not leave the screen during the 
upload process which may take several 
minutes. Uploading time will depend on the 
size and number of fi les and your Internet 
connection speed.

A new screen will appear with the following 
message: “Thank you for submitting your 
images for the yearbook!” If you have more 
images to upload, please log back into the 
site again.

Plan
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You may upload 
more than one 
image at a time. 
However, keep in 
mind that uploading 
time will depend 
on the number and 
size of the fi les you 
are uploading and 
your Internet speed 
connection.

Uploading Digital Images
Click on the 2)Photos link at the top of your page to 
begin uploading images.

Click on the Activity category, then the New button 
to add a category to upload images into. A prompt 
will appear. Type a name for the category, then click 
OK. The new category will then appear in a folder 
under the Activity category.  

Click on the category you will upload images into. 
Then click on the Upload button in the top toolbar. 

An upload screen will appear. Click on Add Files to
choose the images you would like to upload to 
Memory Book Online™. 

Browse to the folder where your images are stored, 
and select the image you would like to upload. Shift-
click if you would like to select more than one image 
at a time.

To deselect or to select images that are not 
consecutive, hold down the Ctrl key while choosing 
the image.

When you are ready, click Open.

Your images will begin to upload into the category. 
DO NOT close out of your browser or go to another 
web page until the fi les are fi nished uploading. 
If you would like to continue working on your 
yearbook, open a new tab or browser window.

Images that have successfully uploaded will be 
highlighted in light green on your screen and can   be 
seen in the category behind the upload screen once 
the process is complete.

Your images will now be available to organize and 
place on your pages. NOTE: If you uploaded to the 
Staff  Inbox, you will need to place the images in a 
category before they can be placed on your pages.






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Image Organizer Toolbar Close-up

Add a 
new photo  
category

Delete 
a photo  

category

Create a 
PDF proof 
of category 

images

Add tags to 
image

Delete
image

Edit category 
preferences

Carry images 
over to next year

Rotate
image

Download copy 
of image

Upload new
images

Organizing your images will allow you to save time when creating your yearbook because you will be able to 
fi nd your images more effi  ciently. You may use the Image Organizer to edit portrait information, move photos 
in their appropriate categories, and assign keywords and names to expedite the search process.  See the Class 
Pages section of this manual for more information on editing portrait information.

If you did not choose a specifi c category 
during the uploading process, you may 
view the photos you just uploaded by 
clicking on the Inbox Staff  category.

Your most recently uploaded photos in 
the Inbox Staff  category will appear in 
alphabetical order in the main window of 
your screen.

To add categories, select Portrait or 
Activity and then click the New button 
from the row of buttons on the top left 
side of your screen.

An Add Category window will appear. 
Enter the name of the category, and click 
OK. Ex: 4th Grade Candids
Your new category is now in the list on 
the left side of the screen.

To access the Image Organizer, click on 
the 2)Photos link at the top of your page.

Click on a photo you would like to move, 
and drag it to one of the categories listed 
on the left. To select and move multiple 
photos, do a Shift+click. Choose the new 
category to view all the photos placed 
there.

TIP: In order to 
delete an unwanted 
category, all the 
images within that 
category fi rst need to 
either be moved to 
another category or 
deleted.

Using Your Image OrganizerPhotos
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Download Images from the Image Organizer
Need to download a photo from the Memory Book Online site? Now advisers can use the “Download” 
button in the Image Organizer to quickly and easily download a needed photo onto their hard drive.

2. Click the “Download” button.  When 
the prompt appears, click “Save” and 
choose a place on your computer to 
save the image.

1. In the Image Organizer, select the 
image you would like to download.

Image Tagging
Tag images with the names of those in the photo to allow for easy searching.

1. Select the photo and click on the “Tag 
Names” button. 

2. Under the “People” tab, click the Add 
button.

3. As you type the name in the space 
provided, Memory Book Online will 
search the list of current students 
uploaded to the portrait section of the 
program.  Click on the name of the 
student to associate it with that photo.

Photos

Clicking this icon 
will allow you to view 
information about the 

fi le, including Max Size, 
pixel dimensions, and 

fi le name.

A green tag on your 
photo indicates the 

image has a name or 
names associated with 

the image.  This will 
help you track usage 

in the Coverage Report 
and building an Index .

A gray tag on your 
photo indicates the 
image has not been 

tagged.  This will help 
you determine which 

images you need to tag 
names to.
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Using Your Image Organizer
Editing Portrait Information:

To select a class/grade, click on the name 
of the class/grade on the left side of the 
screen.

To change data for an individual, double-
click on their thumbnail picture on the 
right of the screen. The picture will now 
appear in an image preview window along 
with its information. There are 2 tabs to 
utilize, the People tab and the Details tab.

Double-click the portrait image so it appears 
in the image preview window (as shown on 
the left).

In the image preview, click on the People tab 
so you can see the name tag attached to the 
image. Click the pencil icon in the top right 
of the tag. An edit name prompt will appear.

Edit the name as you would like it to appear 
in the yearbook. Only First and Last name 
required. Click OK to save changes.  

Editing Portrait Name - People tab :Note: The name 
will appear in 
the yearbook as 
it appears in the 
image’s name tag. 

Note:  After changing 
the name on an 
image, it will show 
correctly in the image 
preview but not in the 
collection area until 
this area is refreshed. 
To do this, click to 
another category and 
then click back to 
the category you are 
working with.   

This will determine the order pictures will appear on the page. All students/staff  in one portrait type will 
be sorted alphabetically. Portraits are sorted in the following hierarchical order: Teacher, Assistant Teacher, 
Student, and Other.

Double-click the portrait image so it 
appears in the image preview window.

In the image preview, click on the Details 
tab.

Click Apply Changes to save the order 
change.

Click the drop-down by Type in order to 
change the Flow/hierarchy order of the 
image.

Change Portrait Type / Flow Order - Details tab:

Photos
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Move students/staff  by dragging their 
picture from the right to another grade/
class folder on the left.

Change Class/Grade:
Click Apply Changes to save changes.

If a student/staff  is not to appear in the yearbook, change the “Use Portrait” to “Don’t Use Portrait.” It is 
best not to delete the portraits.

Double-click the portrait image so it 
appears in the image preview window.

In the image preview, click on the Details 
tab.

Click the drop-down by Use Portrait to 
select an image as “Don’t Use Portrait”. 
The image will then become shaded with 
Don’t Use on it.

Use / Don’t Use Portrait Image - Details tab: Note: Marking an 
image as Don’t Use 

Portrait also tells our 
Flow feature to skip 

that image when 
fl owing class photos 

onto a page.

Click the ADD button. A prompt will 
appear to add a name to the “no photo” 
image. Click OK to save changes. The 
new name will now appear with the 
image.

Drag and Drop a “No Photo” image from 
the No Photo category to the category 
missing a student.

In the image preview, click on the People 
tab so you can see the name tag attached 
to the image. Click the X on the tag 
to remove it. This will break the link 
between this tag and the other(s) with 
the same name.

Add a No Photo Available image:

Double-click the portrait image so it 
appears in the image preview window. 

Need more “No 
Photo Available” 
images? Just call 

Technical Support @ 
877-302-3140 to have 
more added to your 

account.

Note:  After 
changing the name 
on an image, it will 

show correctly in the 
image preview but 

not in the collection 
area until this area 
is refreshed. To do 

this, click to another 
category and then 

click back to the 
category you are 

working with.

Select the Portrait category that the new 
person is to be uploaded to.

Click the Upload button. A white screen 
will appear. Click Add Files. A browser 
navigation window will appear. Navigate 
to the image, select it, click Open. The 
image will now upload to the category.  

Click the Tag Names button to add a 
name to the new person or student. Once 
the image is tagged, the new student will 
be in alphabetical order with the other 
portrait images in the category.

Add a New Person/Student:

Tip: You can 
use a “No Photo 

Available” image as 
a placeholder on a 
page for a student 

until you have a 
replacement image. 

You can then drag 
and drop the new 

image  over the “no 
photo” to replace it.
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Before you can place 
an image uploaded to 
Image Share, it needs 
to be assigned to a 
category.

To move an image to an existing category, click 
on the thumbnail on the bottom right pane and 
drag it to one of the categories listed on the left 
pane. The category you are dropping the image 
into will be highlighted.

Accessing Image Share Images

Click on the Details tab to see image information 
including the Upload Date, Source Info, and Max 
Size. 

The Source Info is the information typed in during 
the upload process under Contact Information. 
The Source Info may also include the Grade 
information associated with the image. The Max 
Size is the biggest size you can make the image in 
the Page Editor.

Under Categories in the left pane, choose Inbox 
Image Share. Thumbnails of all images in this 
category will show to the right. The number of 
images available under this category will appear 
in parentheses next to the top right pane header. 
Depending on the number of images and preview 
size, you may have more than one page.

To view the information for the fi le, point to an 
image, and click on the blue “i” icon.

Go to 2)Photos. This will take you to the Image 
Organizer.
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To create a new category, Select Activity and 
then click on New on the left pane. 

A New Category window will appear. Type in the 
category name in the space provided, and click 
on OK.

The new category will be placed in alphabetical 
order after Portrait. You are now ready to move 
images to this category. 

Go to 3)Pages. This will take you to the Page 
Designer. Go to the Images tab on the right side 
of the screen. Using the drop down, click on 
the category to browse through thumbnails of 
available images. 

To place an image on a page, click and drag the 
image’s thumbnail on a photobox or a blank area 
on the page.

See the Creating Your Yearbook section of this 
manual for more information.
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Facial Recognition
Combined with the 
Coverage Report, it 
will be easier to meet 
your goal of making 
sure everyone is in 
the yearbook.

Facial Recognition • Immediately after you upload photos MBO will 
place boxes over areas in your photos that it 
recognizes as faces. You will see a list of faces 
with a box that says “Unknown” to the right of the 
photo. Click each box to select a name for each 
face - matches will appear at the top of the list and 
will be highlighted. You may also choose to type 
in a name, and the list will fi lter to names matching 
your typed text. You will not be able to resize, move 
or delete the boxes that are placed automatically 
over faces by MBO.

• You can add boxes to faces that were not detected 
by clicking on a face in the photo. This will add 
a box similar to auto-detected face boxes. You 
will be able to resize, move and delete the boxes 
you add manually. Manually added faces can not 
be automatically matched against other detected 
faces. You can tag the faces with names using the 
same process as outlined above.

• If the person you are tagging is not in the list, click 
on the + Add button and enter the Name and Grade 
information into the appropriate fi elds. Click OK 
to add the name information to your image.

• If you need to remove a name from the list, click on 
the X button next to the name.

• After you have added everyone’s name, click on the 
Details tab and check the Index This Photo box so 
the names will show up in your index if the photo is 
used in your book.

• To add keywords to an image, click on the Details 
tab while viewing the image preview. Enter the 
Keywords you would like associated with the 
selected photo in the Caption fi eld. 
Note: Entering information in the Name and 
Caption fi elds will make fi nding photos in your 
Image Library easier. And, if you enter accurate 
name information for each photo, you can have 
Memory Book Online create your index and 
coverage report.

• Click the Done button to save all of the changes 
you made.

• Use the arrow buttons to move through your 
images, or close the pop up window and return to 
your Image Library.

Photos
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Image Formatting Eff ects

Selective Color

• Add color back into black and white images with 
the Selective Color Tool.

• Using the tools provided, select areas of the image 
to restore color to. When fi nished, click Apply.

• On the page, click on an image and choose the 
Format tab. Then click on the Eff ects link and 
choose the Selective color button.

4

Job 800015 Year 2015 Page 004 (29809745) 05/27/2014 11:47 AM Copyright © Memory Book Inc, 2014

6

Job 800015 Year 2015 Page 006 (29809895) 05/27/2014 1:15 PM Copyright © Memory Book Inc, 2014

Apply other formatting 
options such as drop-
shadow or outer glow 

to add your own unique 
style to images with cut 

out backgrounds.

Cut Out Image Backgrounds

• Remove the background from images using the 
Cut Out Background tool.

• Using the tools provided, select areas of the 
background to remove. When fi nished, click Apply.

• On the page, click on an image and choose the 
Format tab. Then click on the Eff ects link and 
choose the Cut Out Background button.

Transparent shape 50%black

3

Job 800015 Year 2015 Page 003 (29786800) 05/06/2014 3:26 PM Copyright © Memory Book Inc, 2014

Transparency can be 
added to images, text 

and shapes!

Transparent (Ghost) Images, shapes, and text

• While in Page Designer, select the photo or page 
element you want transparent.

• With the element selected, use the Transparency 
slider under the Format tab to choose a percentage 
for your transparency.

original image

30% transparency applied

Photos

23



Copyright
What is copyright?
Copyright law was created to protect the artist, the creator or the holder of the copyright from unlawful use of their 
material.  Without written consent, you should assume that all published and even some unpublished works are 
protected by copyright law. This includes works posted on the internet.

Olympics
The Olympic Rings are protected by a special trademark law. Do not use them in your yearbook. They can only 
appear in the yearbook if they are in a photograph taken at an Olympic venue. 

A school in Colorado had always used the Olympic Rings as the school symbol. When the adviser decided to use 
the rings in the school yearbook, they contacted the Olympic Committee to request permission. Not only did the 
Olympic Committee refuse to let them use the Olympic symbol in the yearbook, the school had to remove the large 
scale model of the rings they had outside the school building.

Games and/or Game Boards
Games such as Monopoly, Trivial Pursuit, etc., are subject to copyright and trademark protection and cannot be 
reproduced without permission. 
 
One school decided to use a Monopoly theme in their yearbook. Unfortunately, they failed to get permission from 
Parker Brothers before they sent the yearbook to the printers. As soon as Parker Brothers became aware of the 
situation, they fl ew in a lawyer to supervise the destruction of every copy of the yearbook.
 
Showing a picture of a product, like Nike, in the student fads section is not a trademark violation because you 
are identifying the product. If you use that product’s symbol as a theme throughout the yearbook, it would be a 
trademark violation.

Student artwork
It is a good idea to get written permission from students before you include their work in your yearbook. Use of 
their work in any other medium than the yearbook would require a diff erent permission.

Cartoon Characters
Any cartoon character in a TV show, movie or cartoon strip, may be copyrighted and is potentially protected by 
trademark law as well. You may be liable for copyright infringement even on a student drawing of the cartoon 
character unless there are enough diff erences between the original and the student’s drawing. 

Movie and Television Characters
The names and characteristics of movie and television characters may be copyrighted material that you cannot 
use without permission. Celebrity photographs are subject to copyright protection.

Currency
You can reproduce currency as long as it lacks reproductive detail. You can safely include images of currency in 
your yearbook as long as its size and color are not the same as the original.

When in Doubt
If you are not sure if something has a copyright or trademark, get permission to use it or don’t use it. One camp 
asked permission to use a character from Family Circus. Not only did they obtain permission, but Bill Keane drew 
a special cartoon for the school to use on their cover!

To Obtain Permission: 
• Find out who holds the copyright or trademark.
• Contact the copyright or trademark holder.
• Allow ample time to receive permission.
• Always get permission in writing.

• Once you receive permission:
• Follow any restrictions given from the holder of the 

copyright or trademark.
• Send a copy of the permission to your publisher 

with your yearbook to avoid production delays. 

Photos
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Digital Files:
• Set your digital camera to take high-resolution images. Refer to your camera’s operating manual for 

more information on how to set image size.

• Scanned images should be saved as highest quality JPG files in RGB mode.

• The recommended resolution is 300 dpi. (Lower resolution images cannot be enlarged in the Memory 
Book Online™ program.)

• Send only the images you know you will use in your yearbook. 
• Organize related images into folders and sub-folders. Use folder names that readily identify its contents. 

For example, group all sports photos into a folder named “SPORTS.”
• Use short, descriptive names for image fi les. For example, in the “SPORTS” folder, you may name the 

fi les “Football001.jpg” or “Basketball003.jpg.”
• Each image fi le must have a unique fi le name.
• Avoid using punctuation marks (? * ! , / ( ) { } [ ] : ; “ ‘ >) in the fi le names. 
• Copy the folders and fi les to a disk or jump drive and send to Memory Book Company, 3131 W. Main 

St., Sedalia, MO 65301
• We recommend using a carrier such as UPS or FedEx that allows for package tracking.

• RETAIN COPIES OF YOUR IMAGES on your computer.

Printed photos:
• Separate your photos into categories, and assign an envelope for each category. 
• Make sure all envelopes are clearly marked. The photos will be uploaded into the categories you have 

designated.
• Send the photos to Memory Book Company, 3131 W. Main St., Sedalia, MO 65301
• We recommend using a carrier such as UPS or FedEx that allows for package tracking.

Need help uploading your activity photos?
Activity Photos

Memory Book Company will upload two sets of activity photos for your yearbook. 
Please allow five business days after receipt of your files for your photos to be made 
available for use in your Memory Book Online™ account.

Caution: Your images will be organized and uploaded to your Memory Book Online™ account 
within five business days after receipt of your files. Memory Book Company is not responsible 
for missed deadlines if your photos are not received far enough in advance. 

Memory Book 
Company 

recommends starting 
your yearbook 

by collecting and 
organizing all of 

your photos. This 
will make it easier to 
fi nd and upload your 

photos when you 
begin creating your 

yearbook.

Photo and Image Guidelines
Category and File Naming Guidelines:
• File names should be less than 20 characters long (for example: BBall1.jpg, BBall2.jpg).
• Use only English alphabet letters and numbers. DO NOT use any special characters or punctuation 

marks in the names.

Digital Image Guidelines:
• JPG, .TIF and .PNG fi les only.
• Scan images at 300-400 DPI, or use a digital camera with a minimum of 3.0 megapixels set to the 

highest resolution setting.
• Maximum fi le size is 25 MB.
• RGB fi le format only (no CMYK).
• Do not alter the resolution of your photos in a photo editing software. Doing so may result in images 

that print poorly.              

Photos
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Designing Your Pages: Overview
The Memory Book Online™ Page Editor provides you with powerful layout tools to help you create exciting 
pages for your yearbook. Using the Page Editor, you can place and crop images, edit text, and add clipart and 
backgrounds.

Click on the Pages tab on the right side 
of your screen. To select pages, you may 
click on a page’s thumbnail or use the 
Previous/Next Page icons on the toolbar.

Choose the Designs tab on the right 
side of your screen so that you can add a 
page template or a Click-N-Go template 
to your page. See PAGES section of this 
manual for more information on adding 
templates.

Choose the Images tab on the right side 
of your screen so that you can add photos 
and clipart to your page.

Choose the Place New Text Box icon 
on the toolbar so that you can add text 
to your page. Choose the Shapes drop-
down from the toolbar to add shape 
boxes to your page.

Choose the Format button on the right 
side of your screen so that you can 
change image, text, and shape attributes 
on your page.

To access the Page Editor, click on 3)
Pages.

The MBO Page
Designer provides 
you with powerful 
layout tools to 
help you create 
exciting pages for 
your yearbook. 
Using Page 
Designer you can 
place and crop 
images, edit text, 
add clipart and
backgrounds.
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To help you create your yearbook, use the Page Editor toolbar. The toolbar area features three drop-down menu 
options and icons of the most commonly-used actions.

Using Your Toolbar

File Menu Options:
• Save—Save changes made to your pages.
• Save As Template—Save entire page layouts as templates. See the Saving Templates section in this manual 

for more information on how to create templates.
• Save As Click-N-Go—Save elements on a page as templates. See the Saving Templates section in this 

manual for more information on how to create templates.
• Page Info—Shows you the same information you would fi nd on the Page Ladder.
• View PDF—Creates a low-resolution PDF of your page in another window.

Edit Menu Options:
• Undo—Corrects the last action you took.
• Redo—Restores the last undo.
• Cut—Completely removes an element from a page so you can paste it on another page.
• Copy—Copies an element from a page so that you can paste it elsewhere.
• Paste—Places an element that has been cut or copied onto a page.
• Delete—Removes an element from a page.
• Find/Replace—Finds all occurrences of a word and replaces it with another word within the page.
• Spell Check—Checks a page for misspellings.
• Select—Gives the option to select all elements, only images, only text boxes, only elements, or only 

incomplete elements in a page.

View Menu Options:
• You can hide or show grid lines, guides, and rulers on the page.
• Snap to Grid—A check mark appears next to this option when it is activated. Note: Turn this option o�  if 

you are having a hard time positioning elements where you want them to go.
• Show/Hide Guides—show or hide guides used on a page
• Show/Hide Rulers—show or hide rulers on the design area.
• Lock Guides—lock guide lines on a page
• Zoom In/Zoom Out—Page zoom.
• Left Page—View only the left side of facing pages.
• Facing Pages—View both left and right sides of facing pages.
• Right Page—View only the right side of facing pages.

Previous/
Next Page

 
Print Proof 

PDF
New

Photobox
Check 

Spelling
New

Text BoxRedo

Note: Drop down allows the op-
tion to add a page number.

 Save
Page

Undo Selection 
tool

Highlight 
Incomplete 
Elements

Lock/
Unlock

Elements

Page
Zoom

New
Shape

Add
Note

Pan
Tool

Note: Drop down allows for 
different shapes.
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Page Designer Tabs Close-up

Page Designer Toolbar Close-up

Previous/
Next Page

 
Print Proof 

PDF
New

Photobox
Check 

Spelling
New

Text BoxRedo

Note: Drop down allows the op-
tion to add a page number.

 Save
Page

Undo Selection 
tool

Highlight 
Incomplete 
Elements

Lock/
Unlock

Elements

Page
Zoom

New
Shape

Add
Note

Pan
Tool

Note: Drop down allows for 
different shapes.

Use the Pages Tab to select 
which page you’d like to work 
on in the Page Designer.

Use the Designs Tab to select 
a layout for the page you are 
creating.

Use the History Tab to jump 
back to a previous version of 
the page.

Use the Flow Tab 
to create your class 
portrait pages.

Use the Images Tab 
to select images to 
use on your layout.

Use the drop-down to select 
an image category

Pages
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TIP: Right-click on 
elements to quickly 

bring up a menu 
for changing text 

attributes, accessing 
common actions 
from the toolbar, 
and/or aligning 

objects.

You can also use the 
numbers on your 

keyboard to apply a tint 
to the element.

number
1
2
3
4
5
6
7
8
9
0

The Format Tab off ers diff erent 
options depending on whether 
you are editing text, images or 
shapes.

Text Box Eff ects

Use the drop-downs to 
select the Color and Angle 
for your Drop Shadow.

Use the drop-downs to 
select the Color for your 
Glow.

Use the sliders to adjust 
the Blur, Distance, Opacity 
and Strength for your 
Drop Shadow.

Use the sliders to adjust 
the Blur, Opacity and 
Strength for your Glow.

Image Eff ects
Click on the appropriate Eff ects 
button to open image editing tools 
for Red Eye Removal, Cut Out 
Background or Selective Color.

Select a color from the Colorize 
drop-down to apply it to your 
image, or use the Grayscale or Sepia 
buttons to alter your image.

Use the drop-downs to 
select the Color and Angle 
for your Drop Shadow.

Use the drop-downs to 
select the Color for your 
Glow.

Use the sliders to adjust 
the Blur, Distance, Opacity 
and Strength for your 
Drop Shadow.

Use the sliders to adjust the 
Blur, Opacity and Strength 
for your Glow.

Text Box Formatting
Use the drop-downs to select 
the Stroke size and color.

Use the drop-downs to select 
the Fill and Drop Shadow 
color.

Use the Arrangement 
buttons to change the text 
box layering.
Use the drop-downs to select 
your font, size and color.

Use the buttons to set your 
Text Attributes and Alignment 
choice.

Check the box by Knockout 
Text to turn it on.

Use the slider to adjust the 
Transparency (how see-
through the image is)

Use the Add Fonts button to 
choose more fonts to add to 
your list.

Image Formatting
Use the drop-downs to select 
the Stroke size and color.

Use the drop-downs to select the 
Fill and Drop Shadow color.

Use the Arrangement buttons to 
change the text box layering.

Use the slider on the Tint tool to 
change the lightness of an image.

Add rounded corners to your 
photobox.

Use the drop-down to change 
the  Shape of your image.

Click on the Crop button to 
bring up cropping tools for 
the selected image.

Click the Make Background 
button to turn the selected image 
into a Background on that page.

Use the slider to adjust the 
Transparency (how see-through 
the image is).

Use the Flip/Rotate buttons to 
manipulate your image.

tint level
10%
20%
30%
40%
50%
60%
70%
80%
90%

100%
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Many pre-designed templates are available to help in the creation of your yearbook. These templates can be 
used as is or modifi ed for a custom look. You may also use your own templates created from your previous 
Memory Book Online™ account (if available) or your current Memory Book Online™ account.

Adding Templates to Your Pages

Choose the Designs button on the right side of 
your screen. You will have the option to preview 
templates from Page Surfer, Custom, or Click-
N-Go categories, each with their own additional 
subcategories to choose from using the drop-
down.

Choose Page Surfer if you want to apply pre-
designed page templates provided by Memory 
Book Company.

Choose Custom if you want to apply pre-designed 
page templates or Click-N-Go templates created 
by you.

Choose Click-N-Go if you want to apply pre-
designed Click-N-Go templates provided by 
Memory Book Company.

To place a template, drag it from the Templates 
section and drop it on your selected page. The 
page templates will automatically adjust to fi t 
right or left pages. 

To access the Templates, click on 3)Pages and 
choose Edit.

Note: See the Saving 
Templates section in 
this manual for more 
information on how 
to create templates.

TIP: If you decide 
at a later time not 
to use the template 
you have assigned 
to a page, make 
sure to delete all 
the elements from 
that template.  To do 
this, click Ctrl+A and 
then Delete on your 
keyboard.

We have provided 
you with hundreds of
pre-designed layout
templates to help 
make the yearbook 
creation process 
easier. 

These templates 
can be used as-is or 
modifi ed in Page 
Designer. You can
access these designs 
by clicking on the 
Designs button in 
Page Designer.

TIP: To keep an 
element from 
getting deleted or 
overwritten, select 
it and then click the 
Lock elements icon 
on the toolbar.

Page Surfer Activity Categories
Beyond Clubs

Mix & Match Sports

Pages
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TIP: When using the 
Arrange feature, watch 
out for left-hand pages 

that might move to 
right-hand pages and 

vice versa. This may 
cause an unwanted 

rearrangement of 
elements within these 

pages.

Note: You cannot 
move pages that are 

locked. This may 
cause an unwanted 

rearrangement of 
pages.

When you use the Arrange feature, you are moving page spreads to a new location. To avoid confusion and 
errors, it is best to ALWAYS use the Page Ladder to plan page placement BEFORE you begin creating pages. 
The Arrange feature is available only to Adviser logins.

Arranging Pages

The color key will help you track your pages at 
a glance.

The Page Preview shows a thumbnail of the left 
page of the selected spread. When a page spread 
is selected, the page colors will change to blue.

To move a page spread, simply click on the 
highlighted pages you would like to arrange. 
Then, drag and drop the selected pages over the 
page position you would like them to start. If you 
are sure you want to move page spreads, choose 
Yes on the Page Insert Confi rmation window 
that appears. Note: You cannot move pages 
that are locked.

To select a group of page spreads to move all at 
once, Shift+click on the left page of the group. 
Then, while holding down the Shift key, click on 
the right page of the group. The group of pages 
will become highlighted and be ready for you to 
drag and drop to their new location.

In this example, pages 6-7 are being moved 
to the position after the current page 39. All 
unlocked pages from the current pages 8 to 39 
will now move up two available page positions. 
For example, what was page 8 will now be page 
6. However, since page 9 is locked, this page will 
not move. What was page 10 will now be page 7 
and so on.

To access the Arrange section, click on 3)Pages
and choose Arrange.

To reset the page movements, click the Undo 
button.
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Placing Images
To add images to your page, click on the 
Place New Photobox icon on the toolbar. 
Using the drop-down, choose the shape you 
would like to use for your image.  OR....
Drag and drop an image from the Images 
tab onto a blank spot on a page. This will 
place the photo on the page. However, it 
will automatically open the Crop function, 
unless you have placed clipart. The Crop 
function will have to be closed before 
moving or changing the photo size.

If using a photobox already in place, drag 
an image from the Images tab and drop 
it on the box in which you would like it 
placed. If there is already an image in the 
photobox, it will be replaced with the one 
you dragged into the photobox.

To reposition the image within the box, 
double click the photobox to open the 
crop function. You may use the slider and/
or click and drag the image to move the 
image within the photobox. The ghosted 
portion indicates the portion of the image 
that will not show through from the 
photobox. Click the “X” button or click 
outside the photobox when fi nished.

With the photobox selected, click on any 
of the eight handles and drag to resize the 
photobox. The image will scale accordingly. 
To resize the photobox proportionally, hold 
down the Ctrl key while dragging any of 
the eight handles. (You won’t be allowed to 
resize more than the image resolution will 
allow.)

To move a photobox, hover your mouse 
over the photobox until your cursor 
becomes a four-sided arrow. Then click and 
drag to reposition the image box.
Note: You may also nudge a photobox by 
selecting it and then using the arrow keys.

There are three ways to delete a photobox. 
Select the photobox and press the Delete 
or Backspace key on your keyboard twice. 
OR select the photobox and go to Edit > 
Delete. OR right-click on the photobox and 
choose Delete Element.

You can use the
MBO Page Designer 
to edit photo boxes 
and create exciting 
photo shapes on your 
layout.

There are some
exciting Photo Eff ects
available in the
YearTech Online 
Page
Designer. You can 
use Page Designer to:
- Adjust tint and
transparency
- Add drop shadows
- Change shapes
- Make photo 
backgrounds
- Create rounded
corners
- Remove red eye
- Rotate photos

Access the eff ects by
selecting the Format
tab in Page Designer.

TIP: To keep an 
element from 
getting deleted or 
overwritten, select 
it and then click the 
Lock elements icon 
on the toolbar.
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Change the X and Y coordinates to move the 
photobox on the page. Change the Width (W) 
and the Height (H) by typing in a number. 
Rotate the photobox by typing in a number 
between 1 and 359. Note: There are 6 picas per 
inch, and there are 12 points per pica.

Click on the Eff ects link under the Format tab.

Under Eff ect, click on the eye icon to use the 
Red Eye Removal tool, clear icon for Cut Out 
Background, and blue icon for Selective color.

Under Colorize, click on the gray icon to 
convert color images into black and white 
(functionality not available for pages already in 
black and white). Click on the brown icon for 
sepia tone, or the drop-down for Custom Tone.

Under Drop Shadow, you can change the 
Color, Angle, Blur, Distance, Opacity, and 
Strength of a photobox drop shadow.

Under Glow, you can change the Color, Blur, 
Opacity, and Strength of a photobox’s outer 
glow.

Use the drop-down next to Drop Shadow to 
add and/or choose a color for the drop shadow. 
More options are available under the Eff ects 
link.

Use Arrangement to change the layer order of 
the photobox on the page.

Flip the image horizontally or vertically or 
rotate the image in 90° increments within the 
photobox.
Add rounded corners to your photobox.

Add a border to your photobox. Using the 
drop-down menus, choose the border’s 
thickness and color.

Photobox Eff ects Options

Change the shape of the photobox into one of 
ten shapes.

Turn your image into the page’s background.

Change the image’s scale and position within 
a photobox.

Photobox Formatting Options

You can also use the 
numbers on your 

keyboard to apply a tint 
to the element.

number
1
2
3
4
5
6
7
8
9
0

tint level
10%
20%
30%
40%
50%
60%
70%
80%
90%

100%

Use the slider on the Tint tool to change the 
lightness of an image. Note: This does not 
make the image transparent.

Use the slider next to Transparency to adjust 
the transparency of an image (how see-
through it is).

Note: There are 6 picas 
per inch, and there are 

12 points per pica.
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photo indicates the 

image has been placed 
on a page already.  This 
will help you determine 
which images you have 

already used in your 
book.
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Image Filters

Sort and fi nd used or tagged images 
easily using the image fi lters located on 
the Images tab in 3)Pages. 

Tagged fi lter  - selecting this fi lter will 
show only images that have been tagged 
with a name or keyword within the Image 
Library.

Unused fi lter - selecting this fi lter will 
show only images that have not been 
placed or used on any pages.

Note: You will not 
be allowed to resize 
and scale the image 
more than what its 
resolution will allow. 

The Crop tool can be accessed three diff erent ways:
• double-clicking a photobox with an image
• dragging and dropping an image directly onto the page (does not include clipart)
• selecting a photobox with an image and then clicking on the Format tab on the right side of your screen 

and choosing Crop under the Formatting options

Cropping Images

With the photobox selected, adjust it to the 
desired size.

Click on the Crop icon under the Format tab 
on the right side of your screen or double 
click on the image to open the Crop tool.

A scaling toolbar will appear. The part of the 
image that will not print appears as a faded 
image outside the photobox margin.

Resize the picture within the photobox by 
sliding the bar on the scale tool toward the 
plus side to make it larger or toward the 
minus side to make it smaller.

Move the image inside the box by clicking 
and dragging within the image area of the 
photobox. When you are fi nished with the 
Crop tool, click the red X on the scaling 
toolbar or click anywhere on your screen.
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TIP: You can also use 
the Keyboard Arrow 

Keys to nudge elements 
on the page. To align 

several elements 
simultaneously, hold 

down the Shift key 
while you select the 

elements.

Right-click on the side Ruler to access a column 
guide pop-up menu. From this menu, you can 
Clear All Guides, Clear Row Guides, or Create 2 
to 12 Rows.

Click on the left ruler and drag across to create a 
vertical guide.

Right-click on the top Ruler to access a column 
guide pop-up menu. From this menu, you can 
Clear All Guides, Clear Column Guides, or Create 
2 to 12 Columns.

Click on the top ruler and drag down to create a 
horizontal guide. Note: If you are unable to do so, 
go to View > Show Guides.

You can add Ruler Guides to your page by dragging them from the vertical and horizontal rulers. Use the 
guides to align or evenly distribute elements on your page. Guides will appear green on your screen and 
will not print.

Ruler Guides

Select the elements to be aligned. To select more 
than one element, click on the fi rst element, hold 
down the Shift key on your keyboard, and then 
click the remaining elements. Multiple elements 
can also be selected by dragging the cursor 
around the elements to be aligned. Everything 
with a red outline will be aligned.

Once all the elements have been selected, click 
on the Format tab on the right side of the screen 
and choose any of the four options by Alignment.

The elements will move according to the 
alignment selected.

Groups of elements (portraits, candids, shapes, 
and text boxes can be aligned together easily. 
First, make sure Snap to Grid is NOT ACTIVE. If 
Snap to Grid is active, there will be a check mark 
next to it under the View menu. Snap to Grid is not 
active if there is no check mark next to it under the 
View menu. 

Quickly align multiple elements on a page. Whenever you select more than one element, the alignment 
option shows up along with the other formatting options.

Aligning Elements

Align
Right

Align
Top

Align
Left

Align
Bottom
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Drop Shadows
Make your photoboxes, text, and shape elements stand 
out by adding drop shadows.

Select the element you would like to add a drop shadow 
to and click on the Format tab.

Under the Formatting options, choose a color from the 
drop-down. A drop shadow with default settings will be 
added to the selected element.

To adjust the settings on the drop shadow, click on the 
Eff ects link.

Under Eff ects, there are several options available to 
adjust the look of the added drop shadow. You can 
change the Color, Angle, Blur, Distance, Opacity, and 
Strength of an object. 

Remove Red-Eye from your photos with our easy-to-use 
tool!

On the page, click on an image and choose the Format 
tab. Then click on the Eff ects link

Next click on the Red Eye Removal tool.

Using the tool provided, select the red area of the eye.

When fi nished, click Apply.

Red-Eye Adjustment
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TIP: When you place 
a border on your page, 

you may need to edit 
other page elements in 

the Page Editor to make 
sure they fi t within the 

border.

TIP: Shapes can 
also be turned into 

backgrounds. No matter 
what shape it is, the 
fi ll color used in the 

shape will become the 
background color for 

the page once you click 
the Make Background 

icon.

TIP: Backgrounds in 
the Clipart category 

labeled Backgrounds 
autofi ll the back of the 

page.

Use the Place New Rectangle Photobox icon to add a 
new photobox to the page.

Use the Place New Rectangle Shape icon to add a 
new shape to the page.

Click on the Images button on the right side of your 
screen to choose an image. You may use your own 
image (provided its resolution is high enough), or 
you may use Memory Book Online™ clipart.
Note: If using clip art, borders and backgrounds 
can be found in the drop-down menu under Clipart.

You can easily add backgrounds and borders to your pages by using the Make Background icon found under 
the Format tab on the right side of your screen.

Click and drag the image into the photobox. (See 
the Placing Images section of this manual for more 
information.)

With photobox selected, go to the Format tab on 
the right side of your screen and choose the Make 
Background icon. This will enlarge the selected 
image and send it to the back of your page. If you 
click the Make Background icon again, the photobox 
will return to its original size. You can also delete the 
background by selecting it and clicking the Delete 
button on your keyboard.

Backgrounds & Borders

Solid Color Backgrounds

Next, click the Make Background icon. This will 
enlarge the selected shape and send it to the back 
of your page. If you click the Make Background icon 
again, the shape will return to its original size. You 
can also delete the background by selecting it and 
clicking the Delete button on your keyboard.

With shape selected, go to the Format tab on the 
right side of your screen. Click the Fill drop-down 
and choose a color for your background.
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Formatting Elements

Colorize Images

• Colorize your images by making them Black and 
White, Sepia tone, or choose a Custom Tone.

• Select an image on a page, click on the Format tab.

• Click on the Eff ects link.

• Select a tone from the Colorize section.

Colors Used

• Track the colors used in your book in the color 
palette.

• “Colors Used” is now listed in the top of the color 
palette.

• Mouse over the color square to easily see the 
category the color is listed under, and the name 
of the color used on that page.  Choose that color 
for use on other pages in order to have continuity 
throughout your book.

Any adjustment to 
these elements, such 
as transparency, will 
now be applied to all 
in the group.  Click 
Ungroup in order 
to move or edit the 
elements individually.

Grouping Elements

• Keep important page elements together or adjust 
several elements at once by using the Grouping 
tool located on the Format tab. Highlight/select 
multiple elements on a page and then click the 
Group Elements button to keep them together.  

Pages
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Formatting Elements

Knockout Text

• Change the style of your text to have an outlined 
appearance.

• Select a text box on a page, click on the Format tab, 
and check the Knockout Text option.

5

Job 800015 Year 2015 Page 005 (29809898) 05/27/2014 3:22 PM Copyright © Memory Book Inc, 2014Notes On Pages

• Post Notes on a page and communicate easier with 
anyone helping build the yearbook.

• Click the notes icon and create a note on your page.  

• Place your curser in the text fi eld and type a 
message. 

• Click post and the note will be available for others 
working on the page.

• Reply to an existing note in the same fashion.

• Click the red marker in the left hand corner to 
move the note to the element it is associated with.

• Double click the red marker to open or close the 
posting.

• Notes will not appear on proofs or submitted 
pages.

Use the drop down 
menu to choose a 
color. Change the 

intensity of the “glow”  
by adjusting the blur, 
opacity and strength 

sliders.

Outer Glow

• Add an Outer Glow to your text, images and 
shapes. Highlight the text, image or shape and 
click on the Format tab. Click the Eff ects link to 
access the Glow function. 

28
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Type On A Path Tool
Type text on an arc or circle path to add 
style to your yearbook pages!

Placing Text
To add new text to your page, click on the 
Place New Text Box icon on the toolbar. 
To edit existing text, highlight text to be 
replaced and enter new text.

Click on the Format tab to choose diff erent 
text formatting options, including font 
attributes and text alignment. See the 
Formatting section of this manual for more 
information on formatting text. Also, see the 
Selecting Fonts for Your Yearbook section of 
this manual.

You may also change font attributes and 
text alignment by right-clicking on the 
text box and choosing from the menu that 
appears.

To move a text box, hover your mouse on 
the edge of the text box until it becomes 
a four-sided arrow. Then use your mouse 
or the arrow keys on your keyboard to 
reposition the text box. Note: You may also 
add a fi ll color to the text box.

In 3)Pages, click on the down-arrow next 
to the type tool and select an Arc or Circle 
path textbox to be added to the page.

Click inside the text box  to begin typing on 
a path. Note: Click outside of the text box 
for all text to show after typing.

Adjust the path by using the handles on 
the text box to narrow or stretch your arc 
or circle. 

Format your type from the Format tab by 
changing the font style, size, color, and even 
add drop shadow.

TIP: To keep an 
element from getting 
deleted or overwritten, 
select it and then click 
the Lock elements 
icon on the toolbar.
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TIP: Right-click on 
elements to quickly 

bring up a menu 
for changing text 

attributes, accessing 
common actions from 

the toolbar, and/or 
aligning objects.

Note: There are 6 picas 
per inch, and there are 

12 points per pica.

Click on the Eff ects link under the Format tab.

Under Drop Shadow, you can change the Color, 
Angle, Blur, Distance, Opacity, and Strength of 
a text box drop shadow. 

Under Outer Glow, you can change the Color, 
Blur, Distance, Opacity, and Strength of a text 
box drop shadow. 

Add a border to your text box. Using the drop-
down menus, choose the border’s thickness and 
color.

Choose a fi ll color for the text box.

Use the drop-down next to Drop Shadow to add 
and/or choose a color for the drop shadow. More 
options are available under the Eff ects link.

Use the slider next to Transparency to adjust the 
transparency of an image (how see-through it is).

Use Arrangement to change the layer order of 
the text box on the page.

Choose a font for your text. Go to page 10 for 
more information on how to add fonts to your 
collection.

Choose a font size and font color for your text.

Text Box Eff ects Options

Change font attributes and text alignment.

Text Box Formatting Options

Add fonts to your collection.

Check the box next to Knockout text to outline 
your text

Change the X and Y coordinates to move the text 
box within the page. Change the Width (W) and 
the Height (H) by typing in a number. Rotate the 
text box by typing in a number between 1 and 
359. Note: There are 6 picas per inch, and there 
are 12 points per pica.
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A red x through your 
text on the page 

indicates the text box 
is not large enough for 

the text inside.  Enlarge 
the text box to ensure 
that all text inside the 

box will print correctly.
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TIP: If you cannot 
fully free rotate a text 
box, try reducing its 
size and/or moving it 
away from the margin 
fi rst.

MBO Page Designer 
will automatically 
rotate the selected 
element in
15 degree increments. 
You can rotate the 
selected element in
one degree 
increments by 
holding down the 
Shift key while you do 
the rotation.

Placing Shaped Elements

Rotating Elements

From the drop-down, select the element shape 
you would like to add to your page using 
the Place New Rectangle Shape icon on the 
toolbar.

You can resize the shape by clicking and 
dragging one of eight handles around the 
shape until you reach the size you want. Hold 
down the Ctrl key while resizing to keep the 
shape proportional.

You can change the color of the shape when it 
is selected by clicking on Format on the right 
side of your screen and then Fill.

From the drop-down, select a color from the 
palette to apply.

Select the element (image, text or shape) you 
wish to free rotate. Shift-click to select more 
than one element.

There are two ways to free rotate an element.

Place your mouse over the free-rotate handle 
until it turns into a curved two-sided arrow. 
Move the element in the direction you wish to 
rotate it.

OR

Click on the Format button on the right-side 
of your screen. At the bottom right, type in the 
angle you wish to use to rotate the element 
and click Enter.

TIP: To keep an 
element from 
getting deleted or 
overwritten, select 
it and then click the 
Lock elements icon 
on the toolbar.
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Choose a fi ll color for the shape.

Use Arrangement to change the layer order of the 
shape on the page.

Add a border to your shape box. Using the drop-
down, choose the border’s thickness and color.

Use the slider on the Tint tool to change the 
lightness of the shape. Note: This does not make 
the shape transparent.

Use the slider next to Transparency to adjust the 
transparency of the shape (how see-through it is).

Use the drop-down next to Drop Shadow to add 
and/or choose a color for the drop shadow. More 
options are available under the Eff ects link.

Click on the Eff ects link under the Format tab.

Under Drop Shadow, you can change the Color, 
Angle, Blur, Distance, Opacity, and Strength of a 
shape’s drop shadow. 

Under Glow, you can change the Color, Blur, 
Opacity, and Strength of a shape’s drop shadow. 

Change the shape of the box into one of ten 
shapes. Note: Corner Rounding can be applied to 
rectangular shapes

Shape Formatting Options

Shape Eff ects Options

Turn your shape box into the page’s background.

Change the X and Y coordinates to move the 
shape within the page. Change the Width (W) and 
the Height (H) by typing in a number. Rotate the 
shape by typing in a number between 1 and 359. 
Note: There are 6 picas per inch, and there are 12 
points per pica.

Add rounded corners to your shape.

Note: There are 6 picas 
per inch, and there are 

12 points per pica.
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Adding Page Numbers (pg#’s) to Pages

Switch to a single page view (View> Left Page 
or Right Page). This will ensure the page 
number places on the intended page.

Locate the “Add New Text Box Button” on 
top toolbar.  Click the white drop-down arrow 
beside the button. Choose “Page Number”.

This will add a page number box to the center 
of the page. Position the page number.  Use 
the arrows on your keyboard or mouse to 
easily move the number to the bottom corners 
or to a spot of your choosing.

Optional: change the page number style, 
size and color from the Format tab.

NOTE: The default 
pg.# on the page is 
in Times 10pt. New 
pg.#’s added to pages 
will be in Helvetica 
12pt.

NOTE: Page numbers 
will place with the # of 
that page.

Example: left page
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Index Tool

To create an Index of tagged students, click on 
3)Pages. 

Click on Index Flow.

Choose the Page the index will start or be on.

Choose a Divider Font and size, a Body Font 
and size and how many Columns you would like. 
You can also adjust the Margins of the index.

Choose Preview Page

Click Save.
 

You can easily build an Index from all of the tagged images used on your pages. The index will show the 
student’s name and all of the pages you can fi nd them on. 
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Saving Custom Templates
There are two types of templates you can save—page templates and Click-N-Go templates. Both types are 
useful whenever there is a design you would like to use more than once in your yearbook. 

Custom Page Templates
Page templates capture the entire design on a page. Saving pages as templates allows you to quickly apply 
the same design to another page. Note: Keep in mind that elements will be mirrored if placing an even-
numbered page template to an odd-numbered page and an odd-numbered page template to an even-
numbered page. 

These templates can be 
used as-is, or modifi ed 
in the Page Designer.

TIP: To keep an 
element from getting 
deleted or overwritten, 
select it and then click 
the Lock elements icon 
on the toolbar.

Pages

To save page layouts as Templates, go to File > 
Save As Template.

1
1

Depending on your page view, you will have the 
option to save the left page, right page, or both 
pages as a template. Enter the name for your 
template and click on the Save button in the pop-
up window.

2

2

You can access your saved templates by going 
to Designs. From the drop-down, under Custom, 
choose My Templates. 

3

3

4 Apply the custom template by clicking and 
dragging it onto the page. The Retain Existing 
Content prompt will appear. Click Yes to place 
existing content into the new design. Click No to 
overwrite the page with the new template.

4
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Pages

These templates can be 
used as-is, or modifi ed 
in the Page Designer.

TIP: Memory Book 
Online™ off ers many 

pre-designed Click-N-
Go templates under 

Designs > Click-N-Go. 

Use MBO predesigned
Click-N-Go! templates 
to easily add Headline, 

Infographic, Photo Pres, 
Quote, Scoreboard and 

Sidebar elements to 
your layouts.

Type in the name of your new Click-N-Go 
template and click Save.

You can access your saved Click-N-Go 
templates by going to Designs on the 
right side of your screen. From the drop-
down, choose My Click-N-Go! under 
Custom. 

Apply the custom Click-N-Go template to 
a page by clicking and dragging it on the 
page. Place the elements in the desired 
location before deselecting.

To create Click-N-Go templates, select 
the elements you want included in the 
template and then go to File > Save As 
Click-N-Go.

Custom Click-N-Go Templates
Click-N-Go templates capture pieces of a design all the way up to the entire design on a page. Saving 
designs as Click-N-Go templates allows you to quickly apply the same design to another page. Unlike page 
templates, existing elements on the page will not be overwritten nor will there be any mirroring of elements 
regardless of what page these Click-N-Go templates are placed.

These templates can be 
used as-is, or modifi ed 
in the Page Designer.
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Relaxed Margins

To activate the Relaxed Margins feature, 
go to  1)Plan. Click on the Features link. 

To turn on a feature, select the checkbox 
next to the feature. To turn off  a feature, 
deselect the checkbox.

Click Accept to accept the terms and 
conditions of the feature.

The Relaxed Margins feature is a design feature that will allow you to extend your text*, 
shapes and images beyond the page margins and past the outer edges of the pages.  

Advisers can activate this feature by accepting the terms and conditions. By activating this 
feature, elements may be at  risk of being trimmed off  in production.  Elements kept within 
the blue margin line are safe from trimming. Elements outside of the blue margin line are 
considered at risk for trimming.

1

2

2

3

3

*text elements placed 
outside of the margins 

can be trimmed off . 
Headlines and student 
names should be kept 

within the blue margin 
line.

Pages
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Pages

*text elements 
placed outside of 

the margins can be 
trimmed off . Text 

kept within the 
blue margin line is 
not at risk of being 
trimmed. Extended 
text should be for 

design purposes only.

Extending Text

Extending Photos & Images
Text and photos will 

only be able to extend 
to the midpoints of the 
text box or photobox .

*photos placed outside 
of the margins are at risk 

of being trimmed off .  
Trimming results may vary.
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Edit/Proofread Portraits Information
Print Out a Proof Sheet for Each Class
• Click on 2)Photos. This will take you to the Image Organizer.

• To view the classes/grades click on the plus sign next to Portrait. This will expand the list of class/grade 
names as pictured below.

• Click on the class/grade name and then the Preview button at the top of your screen. This will create a 
proof sheet for that class/grade on a separate window.

• To print the PDF, go to File > Print and choose your printer.

• Repeat these steps until all classes/grades are printed.

• Hand the proof sheets out to your teachers for them to check/correct portrait information.

Class Pages
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Coverage Report
MAKING CHANGES TO PORTRAIT DATA IN THE COVERAGE REPORT SECTION WILL ALSO 
REFLECT IN THE IMAGE LIBRARY.          

The Coverage Report feature allows you to add student names and view, edit and make modifi cations to the 
student’s portrait in your portrait class list.

Locating the Coverage Report
To use this feature, click on the “Coverage Report Link” in 3)Pages  

Features of the Coverage Report
A Class List - Shows all students uploaded from the CD, or added to the student portrait 

section.  Click on a name to change spelling, or click in a blank cell to add information 
(such as grade) to the student if needed.

F Number of Times in Book - This section of the class list lets you know how many times the student is 
in the book.  This will only count images in which the student has been tagged in the Image Organizer.

Information - Clicking on the blue “i” button allows you to preview image information.J

H Merge Students - Clicking on the green arrow button allows you to merge one student into another.  This 
could be used to merge two duplicate students.

Delete Student - Clicking on the red minus button allows you to delete a student from the list.I

G Students in Book 3x - This area provides a way to quickly view the number of students found in the 
yearbook at least 3 times.

B Add Name - Allows you to add a student to the student list.

Information Headings - Click on any of the headings in this area to reorganize the student list.  The fi rst 
click arranges the student list A to Z; the second arranges the student list Z to A.  For example, to arrange 
all students alphabetically A to Z, by last name, click on “Last Name” once. To see the same information 
listed alphabetically Z to A, click a second time.

E

D Search Fields - Provides an easy way to search for a student in the list.

C Export List - Lets you export a student list.  This list can be downloaded, opened in a spreadsheet 
software, and printed for review.

F

G

H JI

A

D

B

E

C

Class Pages
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Note:  Make sure to 
choose templates 
with enough room 
to fl ow all portraits 
in each group.  Not 
allowing enough 
room may result in 
students not being 
placed on your 
pages.

Note:  You must 
remove all empty 
photo and text 
boxes before fl owing 
images onto the 
facing page.

Flowing / Building Class Pages

Click on the Designs tab, found on the right side 
of your screen.

Click on Portraits, found under the Page Surfer 
heading to view portrait templates.

Go to the page on which you would like to fl ow 
your class portraits.

Select a template.  Apply it by dragging and 
dropping it onto your page.

After you have applied templates to all the pages 
needed for that group, click on the “Flow” tab.  
Select a class to fl ow from the drop-down menu.

Click the “Preview” button to preview where the 
students will be placed in the template.

Click the “Flow” button to fl ow students into the 
template.

Using Premade Templates For Flowing Class Pages

Class Pages
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Note:  Images without 
a green book icon have 

NOT been placed on 
a page and will have 

to be fl owed before 
submitting.

TIP: You may refl ow a 
class portrait page as 

many times as you need 
to until you submit the 
page. To refl ow, delete 

all portraits on the 
page, and click “Reset” 

under the portrait 
category. You are now 

ready to refl ow the 
page.

Helpful Tips For Template Flowing Class Pages

• You must have a portrait template on page before fl owing.

• Your class portraits will continue to fl ow to the next template if the class will not fi t into the template on 
the page. Be sure, when laying out your pages, to allow plenty of room for the entire class.

• You may fl ow more than one group into a template if it has enough photoboxes provided.

• Formatting images and text (changing fonts, font size, borders, etc) can be done after the class is fl owed 
onto page.

• Remove photoboxes before fl owing for custom design. Your students will fl ow into photoboxes that 
remain on the page.

• You will receive an error at submission if all portraits are not fl owed or marked as “do not use.”

• Before fl owing, make sure all student names and classroom/grade assignments are correct.  This will 
save you time later.

• Adding a new portrait template onto a page will remove everything else.  If there is something on the 
page you would like to keep, such as backgrounds or headlines, make sure to lock the item on the page 
before fl owing.

• To keep class pages consistent, consider fl owing your entire school, or each grade with the same settings.  
To do this, fi nd the settings that work for the largest class fi rst, then apply those settings to the other 
groups.

• To leave room at the bottom of your page for candids, choose a template with a slightly smaller portrait 
size.

• Once you fi nd settings or templates you like,  write them down for future reference.

Note:  Images without a green check mark have 
NOT been placed on a page and will have to be 
fl owed before submitting.

Notes

Verify that all images from the class have fl owed 
onto a page.  If they have not, place a template on 
the next page and repeat the fl ow process for that 
class.

Class Pages
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Memory Book Online™ has a Panel Builder that off ers several choices for creating your class pages. In order to 
simplify this process, this manual has tips and examples to use depending on class size.

Go to 3) Pages and then Flow (link at top). This will 
take you to the Panel Builder.

Under Image Category, select the class/grade you 
want to fl ow. Any class/grade that has already been 
fl owed will say “(fl owed)” next to the name.

Select the page number on which you want to begin 
the fl ow of your class/grade. The “Start on Page” 
section is found near the middle of your screen.

Change any other settings as desired.  Portrait size 
is given in picas.  View the examples on pages 44 
and 45 to get started.

Click on Preview to see a thumbnail of what your 
page will look like.
 If you need to change a selection to alter 
the template, make the change and click on Preview 
again to see the page.

Once you are satisfi ed with the look, click on Save 
and then Flow It!.

To look at the fi nished page, click on the thumbnail 
on the bottom half of the screen. This will take you 
to the Page Editor for you to view the page and 
make additional changes.

•Repeat Steps 1 to 6 to fl ow each class/grade.

Remember, we want this to be easy for you. So, if 
you have any questions, please contact Memory 
Book Company Technical Support. We are here to 
help you through the program.

Flowing / Building Class Pages
Using the Panel Builder For Flowing Class Pages

TIP: You may refl ow 
a class portrait page 
as many times as 
you need to until you 
submit the page. Keep 
in mind that refl owing 
overwrites everything 
on a page unless 
elements are locked.

Class Pages
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Tips For Panel Flowing Class Pages

1.)  Before fl owing, make sure all student names, and classroom/grade assignments are correct.  This will save 
you time later.

2.)  Panel Flowing portraits onto a page will remove everything else.  If there is something on the page you 
would like to keep, such as backgrounds or headlines, make sure to lock the item on the page before fl owing.

3.)  To keep class pages consistent, consider fl owing your entire school, or each grade with the same settings.  
To do this, fi nd the settings that work for the largest class fi rst, then apply those settings to the other groups.

4.)  To leave room at the bottom of your page for candids, choose a slightly smaller portrait size, or choose a 
“Bottom Margin” of 6, 12, 18, or 24 picas.  (Remember - there are 6 picas in an inch.)

5.)  Once you fi nd settings you like,  write them down for future reference.

Notes

Class Pages
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Actual Size

20 Portraits - Names Under Photos

Actual SizeMeghan Adams Mr. Adkins Rachel Allen Donna Anderson

Mary Applegate Linda Bantum Katelyn Bates Gail Bell

Helen Bock Jeff Brown Kelly Byrd Carol Cahill

John Campbell Linda Clark Rebecca Cohen Julia Cooper

Faculty and Staff 2

Job 899998 Year 2008 Page 002 (8315224)  12/17/2007 7:41 PM

Images are low-resolution, are not color-managed, and do not reflect final quality.

Copyright © Memory Book Inc, 2007

Select grade/class

Select grade/class

After fl owing 
portraits, check 
names and pictures 
before adding your 
design elements to 
the page.

Under Image Category, choose the grade or 
class you would like to fl ow onto the pages.

In Memory Book Online™, fi ll in each fi eld of 
the template builder to match the fi elds as they 
are pictured here. These fi eld settings are used 
to create the template.

The portrait size is measured in picas. There 
are 6 picas per inch.

Under Image Category, choose the grade or 
class you would like to fl ow onto the pages.

In Memory Book Online™, fi ll in each fi eld of the 
template builder to match the fi elds as they are 
pictured here. These fi eld settings are used to 
create the template.

The portrait size is measured in picas. There are 
6 picas per inch.

30 portraits - Names Under Photos

Actual SizeActual Size
Alexandra Adams Carolyn Allen Kristen Anderson Julia Applegate Edward Bates Jeffrey Bell

Danielle Bock Brendan Brown Justin Byrd Madison Cahill Kara Cambell Dana Clark

Melissa Cohen Gail Cooper Dillan Corey Meghan Crawford Eric Davis Leah Dougherty

Stephen Douglas Brendan Dow Dawn Doyle Emily Elliott Kelly Farrell Logan Feeley

Kyla Fields Kevin Fuller Dena Goodman Erica Grad Colin Gregory Linda Hall

Job 899998 Year 2008 Page 008 (8315275)  12/17/2007 7:48 PM

Images are low-resolution, are not color-managed, and do not reflect final quality.

Copyright © Memory Book Inc, 2007

Panel Flow Samples
Flowing / Building Class Pages

After fl owing 
portraits, check 
names and pictures 
before adding your 
design elements to 
the page.

Class Pages
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Select grade/class

Select grade/class

Under Image Category, choose the grade or 
class you would like to fl ow onto the pages.

In Memory Book Online™, fi ll in each fi eld of 
the template builder to match the fi elds as they 
are pictured here. These fi eld settings are used 
to create the template.

The portrait size is measured in picas. There 
are 6 picas per inch.

Under Image Category, choose the grade or 
class you would like to fl ow onto the pages.

In Memory Book Online™, fi ll in each fi eld of 
the template builder to match the fi elds as they 
are pictured here. These fi eld settings are used 
to create the template.

The portrait size is measured in picas. There 
are 6 picas per inch.

30 Portraits - Names to Side

Alexandra Adams Carolyn Allen Kristen Anderson Julia Applegate Edward Bates Jeffrey Bell

Danielle Bock Brendan Brown Justin Byrd Madison Cahill Kara Cambell Dana Clark

Melissa Cohen Gail Cooper Dillan Corey Meghan Crawford Eric Davis Leah Dougherty

Stephen Douglas Brendan Dow Dawn Doyle Emily Elliott Kelly Farrell Logan Feeley

Kyla Fields Kevin Fuller Dena Goodman Erica Grad Colin Gregory Linda Hall

Job 899998 Year 2008 Page 008 (8315275)  12/17/2007 7:48 PM

Images are low-resolution, are not color-managed, and do not reflect final quality.

Copyright © Memory Book Inc, 2007

Actual Size

56 Portraits - Names to Side

Actual Size

After fl owing 
portraits, check 

names and pictures 
before adding your 
design elements to 

the page.

After fl owing 
portraits, check 

names and pictures 
before adding your 
design elements to 

the page.

Class Pages
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Moving Class Portrait Pages
When necessary, saving entire page layouts as page templates is a great way to move pages, especially class 
portrait pages, as long as you are moving an even-numbered page to another even-numbered page and an 
odd-numbered page to another odd-numbered page. Otherwise, save them as Click-N-Go templates. Memory 
Book Company recommends that you use the Page Ladder to carefully plan your yearbook BEFORE you begin 
creating pages to avoid confusion. (See the Using Your Page Ladder to Plan Your Yearbook section of this 
manual for more information.) 

Follow instructions from the Custom Page 
Templates section of this manual for more 
information on how to save your class 
portrait page as a template.

To save your class portrait page as a Click-
N-Go template, go to File > Select > All.

Then go to File > Save As Click-N-Go.

Type in the name of your new Click-N-Go 
template and click Save.

You can access your saved Click-N-Go 
templates by going to Designs on the right 
side of your screen. From the drop-down, 
choose My Click-N-Go! under Custom. 

Apply the custom Click-N-Go template 
to a page by clicking and dragging it on 
the page. Click-N-Go templates will not 
overwrite anything on a page so be sure to 
delete any elements that you do not want to 
remain on the page.

In this example, we are placing the 
template on another page that already has a 
background we want to keep.

TIP: Do not copy 
and paste a portrait 
page from one page 
to another. Doing 
so may negatively 
impact your portrait 
page’s layout, i.e., 
it may cause your 
spacing to become 
inconsistent. For 
best results, follow 
the steps outlined 
on this page or use 
the Builder to refl ow 
your portrait page to 
another page.

Class Pages
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Reviewing / Proof Your Pages
When reviewing your page, check the following carefully:

1. Check all text for proper spelling, punctuation, and placement.

2. Double-check the spelling and accuracy of all names.

3. Check all photos for proper placement. Anything in the gray area on the edges of the page will get 
trimmed off .

4. Print out a fi nal copy of the page for your review prior to submission.

Use the Printer icon in the Page 
Ladder to create a medium-
resolution PDF of your page. 

To print a hardcopy of your page, 
click on the Printer Icon at the top 
of the PDF or go to File > Print.

When you select Incomplete 
elements (Edit > Select > Incomplete 
OR the Highlight Incomplete 
Elements icon in the toolbar), 
possible issues such as text that is 
too large to fi t in its box and text 
and photoboxes that have not been 
edited will be fl agged.

Selecting Incomplete elements 
does not check content, spelling, 
photo cropping, etc. It is important 
that you print a PDF and review 
your page before submitting it.

Note: You may not 
be allowed to submit 

your page until you 
have generated this 

PDF proof.

TIP: Please check 
your class pages 
carefully for the 

following: Duplicate 
images, missing 

names, or missing 
photos. These issues 
MAY get your book 

stopped during 
production.  

Before submitting a
page, do a complete
review and carefully

check for
misspellings and

incorrect photo
placement.

Correct any errors
you fi nd.

Once a page has
been submitted, it

cannot be changed.

Review

11

2

2
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Virtual Book allows you to fl ip through your yearbook like a book.

Note: The preview includes the bleed area.

Virtual Book

Print / Proof All Pages Option
• To print a proof of all pages, click on 1)Plan.

• Click on the Print button 

• The PDF proof will now generate. Click 
Finished button to see proof.

• Save the PDF proof to your computer.  Save 
options may be diff erent depending on which 
web browser being used.

Internet Explorer

Google Chrome

Mozilla Firefox Safari

Review

Go to 1) Plan, and click on the Virtual Book link.1

To change pages, you may hover your mouse over a page, move in the direction you want the page to fl ip, 
and release your mouse. You may also use the arrow buttons.

2

To quickly change pages, use the slider or click on the Go To Page button. When a Go To Page window 
appears, type in the page number and click on Go.

3

Whatever page you are viewing in Virtual Book, clicking the Edit buttons will take you to that page in the 
Page Editor where you may make additional changes.

5

The refresh button updates all pages to the latest version and takes you back to the fi rst page.4



1

22 33 54
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Complete & SubmitSubmitting Your Pages
Before submitting a page, carefully review and check for misspellings and incorrect photo placement. Correct 
any errors you may fi nd. Once a page has been submitted, requests for additional changes may incur costs and/
or delay.

Only the Adviser login has the ability to submit pages.  Be very certain that all pages have been thoroughly 
reviewed before they are submitted.

The page status turns green after you click 
the Complete button. You should use the 
Complete button only after you have edited 
all of the photo and text boxes on your page.
Note: Select incomplete elements (Edit 
> Select > Incomplete) to see which 
elements, if any, still need to be edited on 
a page.

After a page is marked as Complete, you will 
see two new buttons—Submit and Return.
Note: The Submit and Return buttons are 
only available with the Adviser login.

You still have the option to choose Return, 
which allows you to make additional 
changes to the page. Once you are fi nished 
making all of your changes to the pages, 
select Complete once again.

Before you can submit your page, you may 
need to view a Proof PDF of the page for 
fi nal confi rmation that the page is all right. 
Click on the printer icon on the Page Ladder 
to generate the Proof PDF. Once you view 
the PDF version of the page, you will be able 
to select the Submit button.

After you thoroughly review your page and 
determine it is ready for submission, click on 
the Submit button. Once all your pages have 
been submitted, please let your customer 
service representative know.

When working in your Page Ladder (found under Step 1: Plan), notice the pages are color-coded to indicate 
their status. Also, a Complete button is present when a page is still in progress.

NOTE: Once you 
submit a page, 

you will no longer 
be able to make 

changes to it. 
Changes requested 

after submission 
may result in 

extra charges and/
or delays. Please 

contact your 
customer service 

representative for 
assistance.

Before submitting a
page, do a complete
review and carefully

check for
misspellings and

incorrect photo
placement.

Correct any errors
you fi nd.

Once a page has
been submitted, it

cannot be changed.
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Frequently Asked Questions

Will pop-up blockers prevent the site from working properly?
Some functions in Memory Book Online™ require using pop-up windows. If you are using a pop-up blocker, please set it to 
allow pop-ups from the Memory Book Online™ site.

Where do I mail my photo CDs so Memory Book Company can load them onto my 
account?
We recommend using UPS or FedEx so you can track your CD. Please send the CDs to the following address:

 Memory Book Company
 3131 W. Main St.
 Sedalia, MO 65301

Please let your customer service representative know the CDs are on their way by calling 1-800-247-1526.

How long will it take to get my photos/CD uploaded once Memory Book Company 
receives them?
It will generally take 3-5 business days after Memory Book Company receives your images to upload them to your account. 
Once your images are uploaded, you will receive an email notification.

Can I delete images from my Image Organizer?
Yes. You can also delete categories by first deleting all of the images in that category. You cannot delete images that have 
been used in your yearbook.
Note: Do NOT delete portrait images from your Image Organizer. Instead, mark it as “Don’t Use Portrait.”

Where are the images I have uploaded?
They are in the Staff Inbox or in the Activity category you chose during the upload process.

Can we create our cover or endsheets online?
This feature is currently unavailable.

Why is there a purple bar that spans two adjoining pages in the Page Ladder?
The purple bar means that the two pages are a two-page spread.

I cannot login to my Memory Book Online™ account. What do I do?
Make sure that you choose Adviser when using the adviser password and Staff when using the staff password. Also, 
make sure that you have chosen the correct Job Year and have typed in the correct Job # and Password. If everything 
is correct, but you still can’t log in, try restarting your computer and/or closing your browser completely and then try 
again. If you have had too many unsuccessful attempts, your account will be locked out. Please call Memory Book 
Company Technical Support at 1-877-302-3140 if this problem persists.

I cannot see the preview or save button when I am trying to flow my pages. What 
do I do?
There are two things to check. One, make sure there aren’t too many toolbars on your Internet browser. If there are, you can 
go to View > Toolbars to uncheck any toolbars such as Yahoo, Google, etc. Two, make your screen resolution bigger. If this 
does not work, make the screen that you are working with smaller. You will now see a scroll bar that you can use to scroll 
up and down to where you can see the Preview or Save buttons.

FAQ for PANEL FLOW METHOD

FAQ
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How do I save a Click-N-Go template?
First, select the elements you would like to save as a Click-N-Go template. Then, go to File > Save As Click-N-Go. After you 
name and save the template, it will be under Designs (right side of your screen) > Custom > My Click-N-Go!.

Can we save two-page spreads as templates?
Yes. Make sure you are viewing pages as Facing Pages (View > Facing Pages). Then go to File > Save As Template. At the 
prompt, type in the name of your template and choose Both Pages before selecting Save.

How do I save a page as a template?
Go to File > Save As Template. After you name and save the template, it will be under Designs (right side of your screen) > 
Custom > My Templates.

How do I lock elements on a page?
With the item selected, click the Padlock icon on the toolbar. The handle bars around the object will turn into locks. To unlock, 
simply select the locked object and select the Padlock icon on the toolbar.

How do I delete an entire page?
To delete everything on a page, go to 3) Pages and navigate to the page you want to clear out. Then, click on Edit > Select > 
All. After that, click on the delete key on your keyboard.

Is it possible to download images from Memory Book Online™ and put them on my 
computer?
Yes. If you are the Adviser, you will be able to download images in 2)Photos by selecting the image you wish to download 
and then clicking the Download button in the top row of buttons. You will then be able to save the image to any location on 
your computer.

How do I move images in the Image Organizer?
In the Image Organizer, click on the thumbnail of the image you would like to move and drag it to a category folder on the 
left. Make sure the folder you are moving the image to is highlighted before you let go. 

How do I change the class assignment of a student?
Using your Image Organizer, find the student you want to move. Drag and drop the student into the correct classroom listed 
on the left side of your screen. Your student should now flow with the correct class when you are using the Flow feature.

How do I correct the spelling of a person’s name?
To correct the spelling of a student’s name, go to your Image Organizer. Double-click on the “Portraits” section, and find the 
student you wish to change.  Double-click on that student, then click the “Edit”  button to the right of their name.  Change the 
name and info as needed, and click “Okay” when finished.  Finally, click “Apply Changes.”

How do I upload a single retake photo to my portrait categories?
Upload the photo to the Inbox Staff folder. After you have successfully uploaded the photo into your Image Organizer, you 
may drag and drop this photo into the correct grade/classroom listed on the left side of your page. Assign a name and save. 
This portrait will now flow with the rest of the class when using the Flow feature.

I have kids that weren’t there on picture day, and I have no picture for them. 
Where do I get a “no photo” image?
“No Photo” clipart is available under the Portraits category in the No Photo folder.

FAQ
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Why can’t we get a high-resolution PDF of every page?
We have many schools using Memory Book Online™. Providing access to high-resolution PDFs would therefore cause a huge 
impact on our system and cause a slowdown. However, we are continuously looking for ways to improve our PDF quality, 
including the possibility of offering high-resolution PDFs.

How do I reflow my pages?
Lock anything on the page you wish to keep. If you do not want to keep anything on the page, go to Edit > Select > All and then 
click delete on your keyboard. To begin reflowing, go to Flow under 3) Pages. Choose the portrait category you want to reflow 
and adjust Builder settings as necessary.

I can’t see my proof PDF after I select the printer icon. What do I do?
Make sure that you set your Internet browser to allow pop-ups from www.memoryebooks.com.

Why am I able to place an image across two pages but not a text box?
This is a safety feature in the program to ensure that text will not fall into the gutter and not be seen in the final yearbook. The 
best solution would be to create two separate text boxes and split the heading between both pages.

I was trying to move my photoboxes and text boxes up and my bottom rows overlap 
each other. How do I fix this?
Go to View and deselect Snap to Grid. Select all that you are trying to move and nudge them using your arrow keys on your 
keyboard. They will now all move one pica at a time and won’t overlap.

Can I put my pictures on the outside of the blue line?
The blue line on the page is the margin. The margin is set to ensure that no important elements of your book get trimmed off. 
You may extend images beyond the margins. However, watch for faces or other elements that you don’t want to get trimmed 
off.

I have an image I would like to use as a background.  What size does it need to be?
Images will need to have pixel dimensions of at least W:2000 x H:3000 in order to be used as a background.  You can find out 
the dimensions of any image with an image editing software, or by checking the properties of the image file.

Can I move portraits around after they are placed on the page?
Yes. However, make sure when moving photos to keep the names with the photos. For major changes, consider reflowing the 
entire page in order to keep the photos and names lined up correctly.

Can we type text on a path?
Yes. Type on a path is possible by choosing the Arc or Circle path from the drop-down next to the Place New Text Box button.

How do I make a solid color background?
Add a shape to your page by clicking the Shape button in the top toolbar.  With the shape selected (highlighted), click on the 
Format tab.  Change the Fill color to desired color.  Next, click on the Make Background button to make the shape a full-page 
solid color.

FAQ

Can I print all proof pages at once?
Yes.  To print a proof of all pages, click on 1)Plan. Click on the Print button . Save the PDF proof to your computer.  Save options 
may be different depending on which web browser being used.
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